New answers tagged

2

This was caused by an issue with my local disk cache. Clearing the cache from my browser allowed the icons to be displayed again.


0

There are a bunch of icon changes in civi over a couple releases and shoreditch might not be up to date with all of them. There were similar reports for "more" dropdown icons. You could try the latest master version of shoreditch.


0

The number of issues where I ask questions, get answers and come up with a correct solution is very few. So I think it's unnecessary anymore.


2

I think you can do this with https://github.com/eileenmcnaughton/nz.co.fuzion.extendedreport extension


1

As a workaround you can turn off popups at Administer - Customize - Display Preferences, near the bottom there's a checkbox "Enable popup forms". The cursor doesn't jump then.


Top 50 recent answers are included