Skip to main content
3 votes

DB Error: unknown error - [debug_info] => INSERT INTO civicrm_contact

Thank you for your help Demerit I found the my.ini file in UniserverZ I searched google to look for the same problem but it told me to find my.cnf file to edit the thread_stack, I was in frustration ...
Jennifer Lee's user avatar
2 votes
Accepted

DB Error: unknown error - [debug_info] => INSERT INTO civicrm_contact

The part of the error that matters is this part: Thread stack overrun: 8640 bytes used of a 131072 byte stack, and 128000 bytes needed. Use 'mysqld --thread_stack=#' to specify a bigger stack. See ...
Demerit's user avatar
  • 23.6k
2 votes

Fixing null sort and display names

Make sure you back up first. The display name field for the site concerned only contained first_name, last_name and prefixes. I assume in some case you might also want to append suffixes? trim and ...
Luke Stewart's user avatar
  • 1,890
2 votes

civicrm " Sorry but we are not able to provide this at the moment. " joomla

From the backtrace, it looks like the error is due to the participantlistemaildisplay (https://github.com/voiply/com.servnettech.participantlistemaildisplay) extension enabled on your site. To fix - ...
jitendra - fuzion's user avatar
2 votes

Delete contacts from group

It's strongly recommended NOT to delete data directly via SQL. I don't think it's possible to say which tables you need to delete from - there are hundreds of tables, not including those added by ...
Jon G - Megaphone Tech's user avatar
2 votes

On drupal I have installed civicrm module.I want to show civicrm contact on drupal view.I have created a view for it, but it is not displaying contact

Have you added CMS integration in your drupal settings.php?
Pradeep Nayak's user avatar
1 vote

WordPress: Creating new WP Users from CiViCRM Contacts

How i would do is Export contacts with email address that want to be user. Install Wordpress export/import user plugin. Change the un-supervised dedupe rule to have only email address Import users ...
Pradeep Nayak's user avatar
1 vote

Testing new site (not secure yet); using Search/Contact switches to secure url

Three things to try, in this order: Administer menu » System Settings » Resource URLs. Ensure "Force Secure URLs" is set to "No". Clear cache and templates_c. Rebuild the menu: http://<...
Jon G - Megaphone Tech's user avatar

Only top scored, non community-wiki answers of a minimum length are eligible