New answers tagged

1 vote
Accepted

I am getting the error '/packages/DB/common.php on line 265' when implementing PHP 8.0

You must be on a very old version of civi since DB/common.php is now included in vendor not packages since about 2 years ago. Very old versions aren't going to support php 8. I suggest upgrading civi.
user avatar
  • 17.9k
0 votes

"DB Error: no database selected in unknown" when trying to upgrade Civicrm

This indicates that MySQL has crashed. Check your MySQL log for details, and considering increasing the number of open connections.
user avatar

Top 50 recent answers are included