New answers tagged

2

Welcome to CiviCRM SE. I think you should find all this in the docs at https://docs.civicrm.org/user/en/latest But quick answer is, in the back end, select Manage Events in the Events menu. They select Configure for the event in question. Should be obvious from there...


0

Judging from this issue: https://lab.civicrm.org/dev/core/-/issues/2122#note_68300 I think you are correct that it's a timezone issue. Specifically, date/times in civievent do not include timezones (an old design flaw!), so many calculations involving date/times will use an implicit timezone from mysql or php (both of which can be confusingly different from ...


0

A simple workaround: Deactivate the plugin "Wordpress Event Calendar" Edit your page in Elementor (this was previously impossible due to interactions between Elementor and the outdated calendar plugin) Re-activate the plugin Works like a charm.


2

I stumbled on this issue on CiviCRM 5.44 sites on WordPress, and the issue was that the site did not have "Clean URLs" enabled, since it was using an old civicrm.settings.php. Make sure that the civicrm.settings.php has this bit of code: if (!defined('CIVICRM_CLEANURL')) { if ( function_exists('variable_get') && variable_get('...


4

just discovered that 'Clean URLS' weren't activated ie the code checking for it wasn't in my config as described here: https://docs.civicrm.org/sysadmin/en/latest/integration/wordpress/clean-urls/ so i had to add it manually and everything works fine now.


Top 50 recent answers are included