New answers tagged

0

For WordPress 5.5.1 the minimum CiviCRM version is 5.26.2. I'd recommend 5.28.4 as that is the security release. Due to changes in WP you may also have to update your settings. For reference: https://civicrm.org/blog/kcristiano/civicrm-526-and-wordpress-important-notice Even though the changes discussed come into effect in 5.29 this doc: https://docs....


3

You'll need to upgrade CiviCRM. WP 5.5 made changes to how URL paths are handled which required changes in CiviCRM. I believe those changes were introduced in 5.26. So you will need to upgrade to at least that version to be compatible with WordPress 5.5+. There was a blog post a while back with more details: https://civicrm.org/blog/kcristiano/civicrm-526-...


Top 50 recent answers are included