New answers tagged

3

daveawe12323, identity and access are managed at the Drupal level and there is connection between the Drupal "user" and the CiviCRM "contact". It looks like the only Keycloak Drupal module is for Drupal 8 but there is documentation on using Keycloak as OAUTH or OpenID. I hope this helps.


1

It seems ok for me. Did you also update shoreditch? There are a lot of UI changes in core 5.31 that need a recent version of shoreditch. Angularjs itself was updated in 5.31 - possibly some cached files didn't get cleared. You can also try deleting sites/default/files/civicrm/persist/contribute/dyn which is where angular stuff gets cached. Regarding ...


1

I found the solution. The reason was very simple. In my settings file located in WordPress upload files, I set : $civicrm_root = dirname(__FILE__).'/../../plugins/civicrm/civicrm/'; I change it into absolute real path : $civicrm_root = /var/www/html/mysite/html/wp-content/plugins/civicrm/civicrm/'; After that, I was able to enable the extension "...


2

As of this writing event cart should be enabled but hidden, and currently still relies on the setting under Administer - CiviEvent - Component Settings to switch on and off features. You can verify if the extension is enabled by running this SQL: select is_active from civicrm_extension where name='eventcart'; If it's not, in civi go to Support - Developer - ...


2

The reason why the buttons weren't appearing was because I hadn't linked the Groups in CiviCRM with Mailchimp through "Manage Groups" funcionality in CiviCRM. Once I linked them, the buttons showed up.


Top 50 recent answers are included