New answers tagged

0 votes

WordPress 5.9 and CiviCRM 5.46 Donation Forms JQuery Errors

I had the same issue on a system with WordPress 5.8.4 and CiviCRM 5.47.4. and what solved it for us was one of the theme's compatibility function called Defer jQuery And jQuery Migrate which (un)...
user avatar
  • 101

Top 50 recent answers are included