New answers tagged

0

Paul, welcome to CiviCRM stackechange. when you have clickthrough enabled for the mailing CiviCRM replaces those url into trackable url so that Civi can track clicks for mailing. Check you Resource url setting (Administer >> System Settings >> Resource url .. click on '?' under the help area), Make sure [civicrm.path] is set correctly. Try sending the same ...


0

I've been directed by some kind folks in the community to move this to a GitLab issue for wider discussion: https://lab.civicrm.org/support/marketing-automation/-/issues/1 Please add any future comments here :)


0

Interesting dicussion....I find I have trouble understanding words like "Marketing Automation" as they seem to turn into buzz words where everyone can have their own interpretation of the term and thinking they understand each other :-) So maybe a starting point should be finding out what kind of marketing automation is required? So far I have mainly used ...


0

I have the exact same problem & eventually just gave up on it. It must have to do with file permissions and the settings configuration, but I couldn't get anything to work. Out of curiosity, who's hosting your site?


1

One way that I am aware of is to click into a block in one mailing and then select the "Source" button That will bring up the HTML source code dialog window You could copy this, and then paste it into a block on the other mailing and assuming there are no fundamental differences in the template's stylesheet, it should look the same.


0

Did you find an answer to your question? It seems that the platform does not accept the .gif format. Admin support and I figured it out... kinda: It works if you use the "traditional" email. The Mosaico version seems to strip the gifs away. If I view the resulting email through our standard email reader, it moves. If I view it through outlook, it does not....


Top 50 recent answers are included