2022 Developer Survey is open! Take survey.
2 votes

CiviCRM Smart Group Cache SQL Collation Error

Okay, this appears to be an issue with running CiviCRM on MySQL 8. I downgraded to MySQL 5.7 and it's now working. Maybe worth investigating further.
user avatar
1 vote
Accepted

Ajax error with Manage Groups after upgrading to PHP 7.3, MySQL 8.0 and 5.22.0

MySQL 8 isn't officially supported yet. This particular problem should be fixed in 5.23 though since it's the word "groups" that mysql 8 doesn't like - see https://lab.civicrm.org/dev/core/issues/1143 ...
user avatar
  • 17.6k
1 vote

MySQL v8.0 released. Will CiviCRM work with it?

Clearly CiviCRM won't work with MySQL 8.9 yet; at least not in my environment.
user avatar

Only top scored, non community-wiki answers of a minimum length are eligible