New answers tagged

1

The fix passes: First pass: ALTER TABLE log_civicrm_activity_contact ADD INDEX index_activity_id (activity_id); With no further changes, this alone makes the above query go from 8 minutes to 1m45s. Explain plain: +------+-------------+-------------------------------+--------+-------------------+-------------------+---------+---------------------------------...


0

For me and a few other users, with Civi & Drupal in separate databases, this was solved by comment #4 on Views integration error on D9: Try removing the back ticks ... '`' from the prefix information in the settings.local.php (or settings.php in my case.) If it's not working for you with Civi & Drupal in the same database, assuming you've removed ...


Top 50 recent answers are included