New answers tagged

3

Having reviewed this I believe that your Paypal is possibly configured to point to an older version of the IPN path. You can change this yourself within your Paypal account, the docs I can see suggest: To configure Instant Payments Notification (IPN) for your PayPal account Click: Profile, under Selling preferences click "Instant Payment Notification ...


Top 50 recent answers are included