New answers tagged

0

Make sure you have 'access CiviMail subscribe/unsubscribe pages' permission set for anonymous user.


1

After ensuring that all the permission settings were correct, I still couldn't see my CiviContribute form unless I was logged in. But, once I disabled the Administer|CiviContribute|CiviContribute Component Settings|Enable Access Control by Financial Type checkbox, I was able to view and use the CiviContribute form anonymously.


1

I've confirmed this bug and reported at https://lab.civicrm.org/dev/core/issues/1517 PR https://github.com/civicrm/civicrm-core/pull/16266 should fix the problem.


Top 50 recent answers are included