Questions relating specifically to running CiviCRM on PHP 7.

PHP is a server-side scripting language. CiviCRM is written is PHP. So are the CMSes that CiviCRM works with: WordPress, Drupal, Joomla and Backdrop.

PHP 7 is a relatively new version of PHP. It was released on 3 December 2015. CiviCRM versions 4.7.12 and later are compatible with PHP 7 but there may still be some bugs.

This tag is specifically for questions relating to running CiviCRM on PHP 7.