New answers tagged

2

The solution is here.Generate a sixteen-digit token and use the token instead of your Gmail password. So the SMTP settings will be: SMTP server - smtp.gmail.com SMTP port - 587 Authentication - Yes SMTP username - Gmail account username SMTP password - 16-digit token (not your Gmail password)


2

First step would be to use Server: imap.gmail.com. smtp.gmail.com is for outgoing mail and Bounce Processing is for checking incoming mail. Second step would be to verify that Less secure app access is enabled in Gmail. If that doesn't solve the problem, here are the settings that work for me with Google Apps for bounce processing, same as what you have but ...


Top 50 recent answers are included