3

Exists an unresolved localization issue that probably explains your translation problems. You can see here: CRM-17737 New Mailer dialog seems impossible to translate


3

The string displayed in the title of dashboard dashlets is part of the report instance configuration. If you go to the report's configuration, you should be able to change it from there. If you are using multi-lingual, there is a known limitation on the roadmap that this field is not multi-lingual in the database schema. It could be, but it's not the case ...


3

Just after starting the bounty i have found what i was looking for: To merge two .po files you'll need to use some shell magic. I did the following: extract the original civicrm.mo file to a .po file with this gettext-command: msgunfmt civicrm.mo -o civicrm.po to an empty folder paste the .po file of the extension to the same folder merge the two .po files ...


2

I got it: {if $tsLocale eq 'es_ES'} Spanish string {else} Catalan string {/if} An easy way, useful to translate custom form strings used once, for example ;-)


2

This string has changed in core, somewhat recently, so it has broken the translation. The short answer, is that the new string had not been yet pushed to Transifex, and this relies on a manual intervention by project admins. It has now been updated today. This process has been somewhat problematic for a while. It was not much of an issue because user-...


2

Currently Transifex has a setting to automatically accept new team members, but it is a global setting, not per language. My recommendation would be to use the "reviewer" feature of CiviCRM. If you tag strings as reviewed, only reviewers can edit them. You can then more easily review strings that have been translated by new translators. I agree, however, ...


2

Currently the string in question isn't properly translated into Dutch. CiviCRM's translation project(s) live on Transifex. There are two "teams" (to use Transifex's nomenclature!) for translation. These are: CiviCRM/CiviCRM - Core Translations CiviCRM/CiviCRM_Extensions - Extension Translations Within each "team" the translations are broken down into "...


2

As a quick fix, you can use the word replacement feature of CiviCRM, which is located in the admin section. Just note that the character '&' is encoded as a html special character. Therefore the original English string you want to replace is Terms & Conditions. Hope this helps.


1

UPDATE: All the admin forms have now been made available for translation but they aren't all in transifex yet because it only has strings up to version 5.22 as of today and the latest changes will be in 5.23. So it may be a few months before they'll be available in transifex for translation. A while ago the admin forms settings started to get moved to a ...


1

This was a configuration error on our part. Clean URLs was not fully functional - the language prefix was missing from the beginning of non-clean URLs so the final URLs were resolving to only the default language. Adding $conf['clean_url'] = 1; to the settings file resolves the issue. Thank you @bgm for helping with the demo site so that we could narrow ...


1

Multilingual word replacement support is the topic of both CRM-14349 and CRM-19683. CRM-19683 just had a patch merged, which should be available in the January 2017 release of CiviCRM. You can patch it now if you're patch-savvy. Please try it and see if it solves your problem - or wait until January 2017, upgrade to CiviCRM 4.7.15+ and see if it solves ...


1

Can you check: Go to Administer > System Settings > Option Groups Then search for "Languages" and click on its "Options" link. Double-check that the language is enabled. Otherwise, it might be a file permission issue: can you check to make sure that the web server has permission to read the l10n directory and files?


1

This is a tricky translation "issue" as far as I know. When you install CiviCRM in one language all the system strings are set with the string status of the translation at the moment of the installation. For this reason when you have an incomplete CiviCRM language translation is common to find some system strings untranslated and although you try to ammend ...


1

1st problem solved by typing 1957 contacts, pffff... 2nd connection problem solved by disabling geocoding


1

Welcome to CiviCRM StackExchange Kim! If you think that the translation should be changed for all users that use Swedish as a language in CiviCRM (e.g. because it is wrong or yours is better) you should update the strings in transifex. This would imply that you create a free account there and ask to become part of the Swedish translation team. Once you ...


1

Some of these strings are configurations, others are core-strings in the CiviCRM source code. templates/CRM/PCP/Page/PCPInfo.tpl : <div class="thermometer-pointer"><span class="pcp-percent-raised">{$achieved}%</span> towards our goal</div> This string is missing the {ts}...{/ts} to expose the string to the translation system. It ...


1

Just navigate to Administer -> system settings -> option Groups This will give you a list of all the Languages - so just edit and save the name which you wanted to. I guess this helps !!!


1

Basically you need to : Download the language files from SF (it seems you have already done this) Unpack the language-tarball in wp-content/plugins/civicrm. it creates subdirectories civicrm/i10n and civicrm/l18n with several files Login to CiviCRM and Go to Administer » Localization » Languages, Currency, Locations Enable Portuguese as default language ...


Only top voted, non community-wiki answers of a minimum length are eligible