New answers tagged

1

This is a regression bug since 5.22.1. Just submitted PR to core, can you please try upgrading after applying patch? If the patch works it would be helpful to add your QA results on PR to help the PR to get merged in next release. Thanks Pradeep


4

I was able to reproduce a similar symptom in a wp-demo configuration. Specifically, the upgrader activates the new, core-internal extension (sequentialcreditnotes), and the activation fired off a general system-flush, and the general system-flush raised an error while handling some data from another extension (civivolunteer). The problem only occurred with ...


0

On WordPress version, tried to upgrade from 5.21.2 to 5.24.0 twice and had the same issue. Freezes on: Executed: Upgrade DB to 5.24.alpha1: SQL Had to restore previous day's back up to bring database back. No error messages, just the freezing.


1

I've finally managed to upgrade to 5.24.0 after fixing the resource URLs problem. Thanks to Pradeep for answering that question, and thus also solving this one.


0

Just as a remark. It looks as my question "Strange error when updating 5.23.0 Joomla". Is your site on Windows?


2

In step 5_15_alpha1 the field cacheKey must be renamed in cachekey. Is that done. Try to update the fieldname if it is cacheKey. and then: CREATE INDEX index_all ON civicrm_prevnext_cache (cachekey, entity_id1, entity_id2, entity_table, is_selected)


2

If the table is empty, try dropping and recreating it, i.e. SHOW CREATE TABLE civicrm_prevnext_cache; Then copy the output to the clipboard. Then DROP TABLE civicrm_prevnext_cache; Then paste from the clipboard.


2

Try clearing CiviCRM cache, if you still get same issue than try doing whats mentioned in System Status reports incorrect version number after update stall post


1

This is because your cms.root doesn't match properly with civicrm.root variable and you might be using variables in Resource url for 'CiviCRM Resource URL'. You need to make sure paths are correct in your system Check the Document root path in your apache or nginx config of site. It should match exactly with the path of $civicrm_root and template_c path ...


2

I have updated the lines 824 en 825 in CRM/CORE/Resources.php with a dirty solution: $map = ['bower_components' => str_replace('Joomla/Joomla','Joomla',rtrim(Civi::paths()->getUrl('[civicrm.bower]/.', 'absolute'), '/')), 'packages' => str_replace('Joomla/Joomla','Joomla',rtrim(Civi::paths()->getUrl('[civicrm.packages]/.', 'absolute'), '/')), ]; ...


1

Do you have multi-lingual enabled? than try to rebuild the views to see if it resolves your problem Missing column 'frontend_title' in ''civicrm_uf_field_de_DE" after upgrading to 5.1.2 Do you have DB logging enabled? than disabled and enable back again. Else can you check the CiviCRM log/watchdog to get more details of DB error?


Top 50 recent answers are included