3

Depends how complicated you want to make it, though we simply use: https://wordpress.org/plugins/members/ - to restrict content to members https://civicrm.org/extensions/civicrm-wordpress-member-sync - to set up the WordPress users and keep them in sync so the right people can access the right content if you are running CiviCRM on WordPress https://civicrm....


2

I may have found the answer here. I created an anonymous_user role as described, and the column appears in the permissions page now. I am testing to see if the errors go away. Edit: it does work. BTW this is not a multi site install as was described on the linked issue, but it worked here on our single site.


2

You can't do this on the same contribution page (at least not without custom code). If one of the enabled processors does not support recurring contributions the option will not be available on the entire contribution page. The solution normally used is to have two separate contribution pages.


1

I downloaded cv.phar from https://docs.civicrm.org/installation/en/latest/general/cli-cv/ Then I uploaded cv.phar to .../wp-content/plugins/civicrm/civicrm/bin/ Then I was able to do the shell command: php cv.phar en TurfCutter That made TurfCutter show up as one of my Extensions. Sadly, I've got it installed and the menu item shows up but I don't think it's ...


1

I found the solution in https://github.com/CiviMRF/civimcrestface-wordpress/commit/f7f76ba0a8ab1fe602a17db5805af7769e95497d It works after I used the URL https://my-civi.org/wp-json/civicrm/v3/rest


Only top voted, non community-wiki answers of a minimum length are eligible