Matt Muchowski
  • Member for 5 years, 11 months
  • Last seen more than 3 years ago
Upgraded php from 5.6.30 to 7.0.32, civicrm still gives PHP out of date error
1 votes

OK, so 2 steps Disable php5 and enable php7 in apache sudo a2dismod php5 sudo a2enmod php7 (maybe php7.0 sudo service apache2 restart civicrm needed me to install a few php extensions - sudo apt-...

View answer
New Fields Won't Save
Accepted answer
1 votes

OK, so the civirules 1.2 extension was causing the problem. The problem is documented a bit here: https://github.com/CiviCooP/org.civicoop.civirules/issues/132 Luckily I hadn't set up at civirules ...

View answer
Price Sets - Won't let me use recurring contributions
1 votes

Turns out it was a bug that I was able to fix by updating to the latest version of civicrm 4.7.4

View answer
Can a person inside a group be granted ACL Access to the group?
Accepted answer
1 votes

Ah, ok. So I had to enable the " CiviCRM: view my contact" and "CiviCRM: edit my contact" fields under Drupal People -> Permissions. Then if they are in the smart group I'm giving access to, they ...

View answer
Drupal Forms + Civicrm Contributions, Doesn't process Contribution?
Accepted answer
0 votes

I understand that this has been fixed in updates. Not sure the exact bug or feature request, but it's worked on our site since I made this question.

View answer
Can't make new profiles, or edit settings
Accepted answer
0 votes

One of my groups' other tech people figured out that it was the file permissions in the CiviCRM template_c and ConfigAndLog directories. Weird.

View answer