Codedogs
  • Member for 5 years, 6 months
  • Last seen more than 3 years ago
5 answers
11 votes
547 views
Is CiviCRM compatible with Nginx?
1 votes

Yes. It is compatible. For the longest time I thought my server was using Apache, until I discovered it is using nginx. Haven't noticed any differences.

View answer
1 answers
1 votes
290 views
Upgrading CiviCRM from 4.6.25 to 4.7.15 fails on database upgrade
1 votes

Go to the \civicrm\civicrm\CRM\Upgrade\4.7.alpha1.msg_template directory In civicrm_msg_template.tpl find the SQL statement that failed and that will indicate the problem. I had a similar situation ...

View answer
3 answers
0 votes
109 views
Need Token Help for System Message Template
1 votes

Question 1. Should one be able to click on a token and put it into a template? In my case, it shows Tokens. Answer: Yes. Seems to be disabled in 4.7.15 Question 2. What is the token syntax if you ...

View answer
1 answers
4 votes
220 views
CiviCRM Dashboard Not Working - WordPress installation
1 votes

Check the civicrm log in /../uploads/civicrm/ConfigAndLog or /../plugins/files/civicrm/ConfigAndLog Check the error_log. phpinfo() will tell you where it is. I had upgrade problems because the ...

View answer
2 answers
6 votes
274 views
What are the minimum and recommended changes to CiviCRM to support PHP 7?
0 votes

Check the certificates on your mail server. Run the following to ensure SMTP will work properly. Bad certificates will cause mail not to send and the "CRON not Running" Error. Go to the following ...

View answer
2 answers
2 votes
79 views
PHP is being updated from version 5.5 to 5.6
0 votes

Run the following to ensure SMTP will work properly. Bad certificates will cause mail not to send and the "CRON not Running" Error. Go to the following website: http://www.checktls.com/ and enter you ...

View answer
3 answers
5 votes
545 views
Outgoing Mail Settings, CiviSMTP & PHP 5.6.x Problem
0 votes

I encountered the same email problems after upgrading to PHP 7.0.30 from 5.5.38. My client's server uses TLS. Go to the following website: http://www.checktls.com/ and enter you email address and ...

View answer
3 answers
1 votes
408 views
Failed to locate civicrm.settings.php
0 votes

The following edit corrects the problem: /../wp-content/plugins/civicrm/civicrm_config.php public static function singleton() { if (self::$singleton === NULL) { self::$singleton = new ...

View answer
2 answers
0 votes
717 views
Profile is disabled OR it is not configured
0 votes

Running WordPress CiviCRM version 4.7.7 May I suggest you post the traceback for the CiviCRM error? I am getting the same error, but I do not agree with the assumption that gid is referring to the ...

View answer