Nov
25
comment Could not find value for CT fatal error
I try to stay pretty close to what the documentation recommends. If we've done something wrong I'd love top track it down but I have no idea where to start. What's worked so far is forcing the users on to separate accounts. Though I suspect people will slip in to account sharing again unless I can explain why that is the problem.
Nov
25
comment Could not find value for CT fatal error
@Demerit what you describe does not cause the error for me. In any case I have watched the people doing data entry and they are not doing that.
Nov
20
awarded  Commentator
Nov
20
comment Could not find value for CT fatal error
@jitendra-fuzion and how would I even fix that? As far as I am aware the users are clicking the "save" button to save the new contact. Does that mean there is a problem with how Civicrm is generating the link?
Nov
19
comment Could not find value for CT fatal error
I haven't been able to reproduce the issue myself. It is happening to people doing data entry and they are sending me screenshots of the problem. It is not occurring on every new contact they create. @jitendra-fuzion are you saying I should check that is the page they are seeing or should I be ensuring that programatically somewhere?
Nov
19
asked Could not find value for CT fatal error
Oct
22
comment CiviMail does not use the editor set in 'Display Preferences'
Do you mean the editor for plain emails or the editor in the Mosaico email template tool?
Oct
8
awarded  Yearling
Oct
8
asked Missing email replies
Jun
3
comment Failed to locate Mosaico graphics driver
It's not just 5.13, I had the same issue with 5.11. Disable and Re-enable also fixed it for me.
Apr
16
accepted Drush sql-sync and civicrm issue
Feb
25
comment Relationships and Dashboard are broken with https
Might be helpful for you to tell us exactly how you went about forcing https. It's generally better to do that in a virtual host file (assuming apache server). I would also try @laryn's answer first as your baseurl may be incorrect now.
Jan
20
awarded  Curious
Jan
16
accepted Allow Website URL field without “http://” string
2018
Dec
18
comment Drush sql-sync and civicrm issue
Can I import just the triggers updated for the correct user, or do I have to completely rebuild my civi DB?
Dec
12
revised Drush sql-sync and civicrm issue
Extra information
Dec
12
asked Drush sql-sync and civicrm issue
Dec
6
asked Allow Website URL field without “http://” string
Nov
28
revised CV Scheduled jobs not firing from cron
updated with better answer
Nov
28
comment CV Scheduled jobs not firing from cron
I did not understand cron's environment at all - which is why I got confused. That was a very informative link thank you.