Eric H
  • Member for 6 years, 7 months
  • Last seen more than 1 year ago
Disabling Stripe extension breaks database
Accepted answer
5 votes

Getting your site back online, in phpmyadmin: In table civicrm_extension, enable stripe (change 0 to 1) In table payment_processor, disable any using stripe (change 1 to 0) This should allow your ...

View answer
Upgrading from 4.7.18 to 4.7.19 breaks soap
Accepted answer
3 votes

It turns out it was civicrm file permissions (in sites/all) conflicting with my server's PHP access settings. My server dictates that if any part of a path is group writable, php file access will be ...

View answer
Civimail produces saving error when sending test
Accepted answer
3 votes

I went in and submitted a test mailing that I wasn't able to preview. This caused the cronjob to spit out the error: <br /> <b>Fatal error</b>: Call to undefined function ...

View answer
How do I notify our targets that a petition has been signed?
2 votes

The extension "Petition Email" should let you do this in CiviCRM.

View answer
Error 500 on Print/Merge Document page when doing Thank-Yous
Accepted answer
2 votes

Thanks to KarinG for giving me the right way to attack this question. The CiviCRM log had no record of the error. However, the error_log did. It read: [01-Sep-2016 10:17:39 America/Denver] PHP ...

View answer
I set up and scheduled a mailing, but it didn't send. Now what?
2 votes

This has happened to me in the past for a few reasons In one instance, my time zone was set wrong so the scheduled time had already passed, and the mailing was never triggered. My cron jobs weren't ...

View answer
After 4.7 Upgrade Contact Pages Throwing Error
2 votes

I got this error in Drupal after upgrading 4.6.9 to 4.7.3. Exact text (repeating several times): Warning: array_keys() expects parameter 1 to be array, null given in CRM_Utils_Array::formatArrayKeys(...

View answer
General Error 2006
Accepted answer
2 votes

After a long back and forth with support, we narrowed it down to corrupted CiviCRM tables. The corrupted tables weren't even in the same CiviCRM database that was having trouble, and they were causing ...

View answer
Dialing Contribution Aggregate by Relationship back a few year
1 votes

Answering my own question: My fix was to edit a file in "all", which isn't ideal since it'll get overwritten when updating CiviCRM, but I can always re-apply it. Edit file: sites/all/modules/...

View answer
Cron not working after forcing https
Accepted answer
1 votes

Upon reading that cron output logs are emailed to root rather than logged on-server (in CentOS anyway), I found the answer in an email from the Cron Daemon in my spam folder. The message read "LWP ...

View answer
MySQL to MySQLi
1 votes

In my case it did not break CiviCRM (4.6.9 at the time). In fact, CiviCRM recently made a blog post suggesting the same upgrade in preparation for future versions. Edit: a link to said blog post: ...

View answer
CiviDesk's Google Apps Sync Extension
1 votes

I haven't heard back from CiviDesk, but I did go on github and find version 1.1 which claims compatibility with CiviCRM 4.5. I felt like that was close enough to my 4.7.3 for me to take the leap. I ...

View answer
Undefined Index on line 222 of ACL.php
Accepted answer
1 votes

In my case, this was caused by disabling a group of custom fields. Look for a blank spot in the "Which Data" column to show you which one it is. There are two ways to solve this: Solution 1: Re-...

View answer
Membership not extended to all related contacts
Accepted answer
1 votes

The solutions below took place inside the CiviCRM GUI: For most, I had to disable and re-enable all relationships and subsequently edit and save the membership. In a few cases, even this didn't work....

View answer
Civizualize does not render
0 votes

I have this problem too. The console output is as follows (For those troubleshooting along at home, reach the console in Chrome by hitting Shift+Ctrl+I and choosing the console tab): The uncaught ...

View answer
No Google Groups showing up after setting up Googlegroups Sync extension
0 votes

I'm almost too embarrassed to post this: The solution for me was, on Mailings > Googlegroup Settings, to enter my google domain not my database domain. Why did I think of putting my database's URL ...

View answer
Petition Email Error When Creating New Petition
-1 votes

Luckily that's a helpful error message. The code causing the error is on line 182 in petitionemail.php, and the error can be eliminated by commenting out that line. However, being new to this ...

View answer