0

We are in an emergency situation with Covid-19. We prepared a form on wordpress CRM here : https://international-impact.com/covid-19-ecuasol/ The link is ok on Chrome but not on Safari, Firefox, etc. What mistake have we done ? Screenshot on firefox

  • Don't know if this helps, but I see this message in the web console of Firefox: This page uses the non standard property “zoom”. Consider using calc() in the relevant property values, or using “transform” along with “transform-origin: 0 0”. – Mark Westergaard Apr 8 at 16:03
  • I get the same error on chrome. Perhaps you are logged in on chrome but not the other browsers. "The requested profile (gid = 19) is disabled OR is not configured to appear in the “profiles” lists OR there is no profile with this identifier OR you do not have permission to access this profile . Please contact the site administrator if you need assistance." is that profile ID active? – Mark Westergaard Apr 8 at 16:07
0

Its down to permission, make sure anonymous user can access the profile. It is possible that on chrome you are logged and safari you accessing the profile as anonymous user.

  1. Navigate to CiviCRM >> Administer >> Users and Permissions >> Permissions (Access Control). Click on 'Wordpress Access Control' link.
  2. Look for 'CiviCRM: profile create' and check the box under anonymous or authenticated role column and save the form.
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.