1

I want a civiCRM tab on content of drupal. I install drupal 7 and civicrm 4.7. enter image description here

  • CiviCRM 4.7 is obsolete - it's best to install the latest version of CiviCRM 5.x. – Jon G - Megaphone Tech Sep 20 '18 at 23:28
3

You will need to install and enable webform civicrm module to integrate civicrm fields with webform.

HTH

Pradeep

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.