1

I have two kind of organizations: A and B with a relationship type of A owns B, B is owned by A.

When importing my file, I can set that B1, B2, B3 belong to A1 and this appears in the summary but the reality of the relationship is not active (A can't view/control B and/or B can't view/control A)

This is an example where I set this manually

relationships

I checked the relationships and I can't force this parameter.

Can I and how do I set this in the .csv file ? I installed the API CSV importer extension but this means I need to upload two times.

Have I missed something? regards, Guillaume

0

Thanks to @petednz-fuzion, solution was very simple:

  1. install the Related permissions extension which is already included in CiviCRM extensions and that you can add from : domain.com/civicrm/admin/extensions?reset=1

  2. Set the parameters the way you need at: domain.com/civicrm/admin/reltype?reset=1

  3. Select the relationship type you need to set

  4. Scroll down to Related Permissions Settings and set them the way you fits your situation best

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.