5

I've installed the CLE for a cleaner view of data collected for Individuals.

I made a test layout from Customize Data and Screens > Contact Summary Layouts and dragged it above system default layout. Show is set to Individual, subtype hasn't been chosen (Any subtype) and To is set to Administrators (me being the only one). When I go to Contacts > New Individual the visible layout is still the system one, and not the custom made.

How does one "activate" the layout?

We are running civiCRM (5.41.0) on a Wordpress site (5.5.3).

civi is still on the staging version of the site and PHP needs updating so I don't know if that may cause problems.

Thanksabunch.

4

There is a difference between the Contact Summary screen and the New Contact form. When you go to Contacts > New Individual it takes you to the form, which is not affected by the layout editor. But after you fill out the form and click the Save button, that will take you to the Contact Summary screen for your newly created contact, and you should see the customizations you made in the layout editor.

If you are interested in customizing that form, you have a couple options:

  1. Create a custom profile form.
  2. Use the new Form Builder extension.
1
  • Yeah, you are right. Thanks.
    – slovojed
    Sep 15 at 14:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.