2

I am trying to upgrade from Civi 5.31 in WordPress version 6.0.2 to 5.53. I am using the CV utility from the command line to complete the upgrade.

When I run the upgrade it shows "Upgrade DB to 5.48.1 : SQL" and then more than a line of dots and then fails.

The error shown is:

Task can not execute correctly. The wrong dispatch policy is active. Expected to find "upgrade.finish"

There are no other errors or messages given. I would appreciate any ideas on how to suss out more information to figure out why this failing.

Thanks, Josh

1 Answer 1

2

There was some discussion about older versions of cv having trouble with 5.53. If you can upgrade cv and then you're still having trouble, you might want to chime in on https://lab.civicrm.org/dev/core/-/issues/3840.

1
  • 1
    I have used the web interface and the upgrade worked as expected. I have not been able to upgrade CV and test as such.
    – Josh
    Sep 12, 2022 at 14:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.