What PHP version would you recommend for running CiviCRM version 4.6.8?

I was using an old version of PHP (4.3.3), but that is no longer sufficient to run CiviCRM and 5.4+ is recommended in the documentation. Would it be wise to upgrade to the latest version 5.6.13 or might I be safer with something like 5.5.29?


1 Answer 1


The safest bet is probably 5.5. 5.6 ought to work but hasn't been tested as thoroughly. As a core CiviCRM developer I currently use 5.5.9 in my test environment.

You should also look at which version is recommended for your CMS, often that is more of a limiting factor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.