1

From Administer, Civimember got to Membership Types screen, then click on 'Add Membership Type'. Click any field with a drop down and the drop down list does not show. Close the screen and the contents of the drop down list, from the 'Add Membership Types' screen, is visible. It aseems that the drop down list may be appearing in a lower layer. What do I have to do to get them upfront and available for selection? The drop down lists are populated, were available and functioned correctly when system was installed and three types were added. Since then the lists have not been available for selection. I am not sure but I suspect the original 'Add Memberships Types' screen was different to the current screen that is avaiable. At the top of the Memberships Types screen is the guide ' CiviCRM » Administer CiviCRM '. I am sure the first time it was used that guide had a third title such as ' CiviCRM » Administer CiviCRM >> Add'. That third title does not appear anymore when the Add screen is opened. Using Firefox 55.0.3 on Windows 10 Many thanks in advance

4
  • can you use right click so it loads as a page, not a pop up. is this happening on other options like Add Event TYpe? Have you checked your browser inspector for any js errors? – petednz - fuzion Sep 16 '17 at 6:24
  • Thank you to petednz - right click and opening in a new tab presents the original style page with the guide ' CiviCRM » Administer CiviCRM » Membership Types ' and selectable drop down lists. Many thaks – Chris Sep 17 '17 at 21:03
  • i am experiencing the same thing .How to do fix it can anyone please suggest – mehta Jul 11 '18 at 4:48
  • Mehta - pls explain what you have tried and avoid asking for help in an Answer – petednz - fuzion Jul 11 '18 at 5:32
0

Sometimes there can be issues that are 'hidden' due to using pop ups.

use right click so it loads as a page, not a pop up.

if that makes a difference then try using your browser inspector for any js errors

1
  • also via the Admin > Customise > DIsplay preferences (/civicrm/admin/setting/preferences/display?reset=1) you can turn popups off completely – petednz - fuzion Jul 11 '18 at 5:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.