1

Anyone tried adding the GDPR extension to a 4.6 site?

Cheers

Craig

2

We've just released a new version, 2.1, which is 4.6 compatible. The only difference is that in 4.6 installs the Forget Me function will not clear out IM messages as the API in CiviCRM crashes out.

1

4.6 also needs a core override to get the T&C tab working in Contributions (and (at the time of writing) the latest version). it's find-able in the git repo issues

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.