0

I installed CiviCRM V5.7 with shoreditch theme on localhost computer and looks good. I am accessing a site from another computer but not looking good (UI).As per the shoreditch extension, I put 'seven' as default theme.

enter image description here

  • Have you selected the Shoreditch CSS in /civicrm/admin/setting/url?reset=1. ALso clearing caches? – Tony Horrocks Dec 20 '18 at 11:18
  • yes. Please check image. It is working on server but when I am accessing by another client PC then it is not working. – Dipak Giri Dec 20 '18 at 11:33
  • You are using Drupal? – Tony Horrocks Dec 20 '18 at 11:47
  • Yes.I am using drupal v7.59 – Dipak Giri Dec 20 '18 at 11:48
  • 1
    Ok so i guess you need to check your paths in your CiviCRM settings file – Tony Horrocks Dec 20 '18 at 13:42
2

Your screenshot shows the URL for CSS files at "http://localhost". This suggests that either your CIVICRM_UF_BASEURL in civicrm.settings.php is incorrectly set to localhost, or that the same problem exists in one of the directories or Resource URLs (in Administer menu » System Settings » Directories or Resource URLs).

|improve this answer|||||
  • Thanks. By default, it takes a localhost path. – Dipak Giri Dec 21 '18 at 6:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.