1

I am using version 5.2.2 of Wordpress and CiviCRM 5.13.5. Since I did a backup last week, I am getting this message when I go into Civi.

Sorry, due to an error, we are unable to fulfill your request at the moment. You may want to contact your administrator or service provider with more details about what action you were performing when this occurred. You have requested a non-existent service "mosaico_graphics".

Then I click CiviCRM again, and all is well.

However, today I tried to create a new mailing, and I get the same message. Unfortunately, I can't just click New Mailings and move on.

In either case, I am not trying to use mosaico.

(By the way, mosaico has not been working for some time, but I've been able to do a workaround.)

Thanks.

2

As it turns out, adding FlexMailer did the trick. Administer: System Settings: Extensions Add New FlexMailer

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.