1

I'm not seeing an option to set engagement index when trying to add activities? Do I need to enable it somewhere first?

1
  • if you weren't using civicampaign the alternative might be just to make yourself a custom field - i don't quite recall what benefits Engagement Index offers.
    – petednz - fuzion
    May 7, 2020 at 21:41

3 Answers 3

3

For the engagement index to show you need to have CiviCampaign enabled. For details on how to set up the index and other useful guidance you can also see the latest user guide

https://docs.civicrm.org/user/en/latest/civic-engagement/everyday-tasks/#using-the-engagement-index

Hopefully it's just as simple as that to solve.

3
  • Thanks. I have enables civicampaign and I'm still not seeing the option when adding activities.
    – netzih
    May 7, 2020 at 15:34
  • Oh shame. You could amend your original question to include your version of Civi and CMS and maybe screenshots if possible as that may help someone else to provide further guidance. May 7, 2020 at 16:19
  • 1
    Not sure what changed but logged in today and had engagement index there. Probably just forgot to reload cache
    – netzih
    May 8, 2020 at 17:58
1

From docs

You can record an Engagement Index for the following activities or actions: Phone Call, Meeting or Interview.

Are you trying to do this for other Activity Types?

1
  • No. Just those types.
    – netzih
    May 7, 2020 at 22:18
1

Fixing the permissions fixed this. Needed to add permissions for civicampaign When I was not seeing the engagement index in activities it was when I was logged in as a user who didn't have campaign permissions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.