0

Drupal 7.91 CiviCRM 5.51.1

We have lost the ability to use Find Contributions. It just shows the header & footer on that page. Everything else seems to be fine. We can see reports, contacts, events, etc. Even within Contributions we can access reports, etc. We just cannot do anything with Find Contributions.

We did an update to Civi July 15, but we have used Find Contribution since then.

I do not have any errors in the Civi or Drupal logs that seem related to when we try to access Find Contribution.

Is it safe for me to uncheck Contributions in Admin > System Settings > Components save and then re enable it? Or any other ideas of what to look for?

Additional Info This may or may not be the cause. Yesterday we ran out of file space on our webhost due to too many stored backups. When we ran out of allotted space, our civi scheduled jobs stopped running. I deleted the extra backups and manually triggered the scheduled jobs. It was after this was the first that we noticed we cannot access Find Contributions. But I am not sure if the Find Contributions was an issue earlier or since this.

4
  • That sounds odd. Clear cache? Maybe some corruption in the related templates_c file.
    – Demerit
    Aug 12, 2022 at 14:13
  • I had flushed the cache several times before posting this. I am editing my post to include some additional information that might help solve the issue
    – Iowa Boy
    Aug 12, 2022 at 16:39
  • Is there process to restore templates_c file?
    – Iowa Boy
    Aug 12, 2022 at 16:43
  • Just using civi will automatically recreate the necessary files.
    – Demerit
    Aug 12, 2022 at 16:54

1 Answer 1

2

I checked on Extensions and saw that there was an update for Extended Reports. This was not showing a message as it normally does that there are extensions to update. But once I ran the update, Find Contributions is back. Likely no connection between Extended Reports and Find Contributions. But doing the update reset something.

Maybe if you run into a similar situation, try disabling, uninstall, and reinstall an extension and see if it fixes the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.