4

I saw this thread: Is Vanco a supported payment processor?

However the phrase is "will work through 4.4". Does this mean this is a stable, PCI compliant version of Vanco's processor for 4.4? Or should I revert back to 4.1 of civiCRM in order to be stable and PCI Compliant? I was a little worried since the 4.4 version was not publicly available.

Thanks for the feedback.

3

Becca, the Vanco processor has been upgraded to 4.4 and is being utilized by several organizations. It is publicly available in git hub.

Hope this helps!

  • Paul could you take a moment to add it to the CiviCRM Extensions Directory? – Coleman Nov 19 '15 at 19:06
  • In light of the conversation below, has this extension been updated for 4.6 or 4.7? The thread above said that you were hoping to have a plan for updating this extension in May. Or will it work in 4.6 anyway? – Becca Nov 23 '15 at 18:01
  • Good question, we have not updated the extension and at this point we do not have plans to update it. I would recommend using the iATS payment processor extension (civicrm.org/extensions/iats-payments) Sorry. – pkeogan - BackOffice Thinking Nov 24 '15 at 1:46
  • @pkeogan-BackOfficeThinking Anum has an answer below that says you guys are working on a 4.6.x extension. I'm confused. Can you please clarify? We are looking at iATS, but are already Vanco customers for another product and would love to stay with one company for our transactions. Thanks! – Allen Hutchison Nov 30 '15 at 21:14
  • We are looking at 4.6x upgrade, but soon as possible is probably 2016. I still recommend iATS as they are investing heavily in the CiviCRM partnership. – pkeogan - BackOffice Thinking Dec 1 '15 at 2:14
2

I don't know about Vanco, but I do know that CiviCRM v4.1 itself is not PCI compliant because it has not been receiving security updates for many years now.

4.4 is the minimum version of CiviCRM that still receives security support (although this too will probably end sometime in early 2016).

2

We recently discovered that due to some security updates at Vanco, our Vanco extension for CiviCRM 4.4.x may have some issues with using the processor in 'test mode' ( it works fine for live transactions).

We will fix that soon and add the updated 4.4.x extension to CiviCRM Extensions Directory.

Also, we are planning to work on Vanco extension for CiviCRM 4.6.x and will release it as soon as possible.

  • Will this be a public extension through the civiCRM extensions director? – Becca Nov 30 '15 at 15:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.