1

I have civicrm 4.7.27 installed on Wordpress 4.9.1 Everything was fine yesterday when I created new contribution pages. Then this morning I noticed that the Introductory and Footer message textareas of the Title and Settings tab of the Contribution pages are not loading the WYSIWYG Editor. As far as I can tell, this is only happening in this area, and not any other area that relies on ckeditor/WYSIWYG, but I am concerned that because this came out of nowhere, that it will show up in other parts of the install. Does anyone know what is going on? Is it possibly a known bug with 4.7.27? See screen shot for error messages.

Thank you enter image description here

  • Have you tried rebuilding menu, clearing cache, templates_c dir etc? – jitendra - fuzion Dec 26 '17 at 11:27
  • Yes I did. I noticed this after I uninstalled Simple Donate. I reinstalled to see if that would fix it. It didn't. Now I am out of ideas and thinking I am going to have to reinstall civi. – fdarn Dec 26 '17 at 13:21
  • I mean i cleared cache and reset paths. I am pretty sure rebuilding the menu is a drupal function, not a wp function, but correct me if i am wrong. I have no idea what you mean by templates_c dir. – fdarn Dec 26 '17 at 13:29
2

Solved. The problem was caused by the new theme we installed. The theme Super Mag is not compatible with Civi and will break of the wysiwyg functions. Once uninstalled it worked properly again.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.