1

I was encountering an error sending email so I turned on the backtrace/enabled debugging. No I can't get back to the menu to turn it off. I just have a page of error messages.

Help! Anyone got any ideas?

Thanks Caroline

2

If you have command-line access and wp-cli enabled (with the CiviCRM extension), you can run: wp civicrm disable-debug.

If you don't have command-line access, run the following SQL via PHPMyAdmin or similar:

UPDATE civicrm_setting SET value = 'i:0;' WHERE name = 'backtrace' OR name = 'debug_enabled';

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.