1

Recently upgraded a site to 5.2.1 in WordPress 4.9.6. When the user tries to register a event participant in the back-end the fee selections price set does not load after the event is selected. All works fine on front end pages and if you edit an existing registration you are able to change the fee selections.

Checked another site with the same setup and the results are the same.

The results are the same if you try from the contact record either using the register button or the submit CC payment with registration button.

Do not see anything in the CiviCRM logs.

Not sure where to look next. Any thoughts would be appreciated.

Thanks

  • Do you see any javacript errors in the Developer Console of your browser when you try to register the participant? – jackrabbithanna Jun 18 '18 at 17:25
  • Here is what I got when I tested on the CiviCRM demo site: Failed to load resource: the server responded with a status of 500 (Internal Server Error) With this link referenced: wpmaster.demo.civicrm.org/wp-admin/… – KilakwaBT Jun 18 '18 at 17:36
  • Similar error on our site. – KilakwaBT Jun 18 '18 at 17:38
4

This is a core bug, I have created issue for this bug at https://lab.civicrm.org/dev/core/issues/189

I have submitted a fix for this at https://github.com/civicrm/civicrm-core/pull/12333 . Can you please QA by applying the patch manually to your instance?

Please comment your QA result on PR so that it will helpful to get merge quickly.

Thanks

Pradeep

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.