0

I just installed Civi 4.7.27 on Wordpress 4.9.1 in a subdomain. When configuring the new install, I am noticing something strange with the date settings. The first screenshot shows what I am getting in the new install. When I click in those boxes, the Calendar does NOT pop out like it is supposed to and it is displaying two extra textareas that shouldn't be there. The second screen shot shows how it looks in my root directory as it is supposed to be. How can I fix this?

enter image description here

enter image description here

ERROR MESSAGES

Failed to load resource: the server responded with a status of 404 (Not Found) volunteer_events.css Failed to load resource: the server responded with a status of 404 (Not Found)

volunteer_app.css Failed to load resource: the server responded with a status of 404 (Not Found)

angular-modules.b61ce69729ca8c547f15ef2c0d2af9ae.js Failed to load resource: the server responded with a status of 404 (Not Found) volunteer.css Failed to load resource: the server responded with a status of 404 (Not Found)

volunteer_events.css Failed to load resource: the server responded with a status of 404 (Not Found)

volunteer_app.css Failed to load resource: the server responded with a status of 404 (Not Found)

angular.js:4692 Uncaught Error: [$injector:modulerr] _http://errors.angularjs.org/1.5.11/$injector/modulerr?p0=crmApp&p1=Error%3A%20%5B%24injector%3Anomod%5D%20http%3A%2F%2Ferrors.angularjs.org%2F1.5.11%2F%24injector%2Fnomod%3Fp0%3DcrmApp%0A%20%20%20%20at%20https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A6%3A426%0A%20%20%20%20at%20https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A25%3A235%0A%20%20%20%20at%20b%20(https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A24%3A282)%0A%20%20%20%20at%20https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A25%3A20%0A%20%20%20%20at%20https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A40%3A17%0A%20%20%20%20at%20q%20(https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A7%3A371)%0A%20%20%20%20at%20g%20(https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A39%3A382)%0A%20%20%20%20at%20fb%20(https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A43%3A381)%0A%20%20%20%20at%20c%20(https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A21%3A19)%0A%20%20%20%20at%20Gc%20(https%3A%2F%2Fsecure.narsol.org%2Fwp-content%2Fplugins%2Fcivicrm%2Fcivicrm%2Fbower_components%2Fangular%2Fangular.min.js%3Fr%3D54zOZ%3A21%3A332) at angular.js:38 at angular.js:4692 at q (angular.js:325) at g (angular.js:4653) at fb (angular.js:4575) at c (angular.js:1809) at Gc (angular.js:1830) at se (angular.js:1715) at HTMLDocument. (angular.js:32616) at i (jquery.min.js?r=54zOZ:2)

volunteer_app.css Failed to load resource: the server responded with a status of 404 (Not Found)

volunteer.css Failed to load resource: the server responded with a status of 404 (Not Found)

volunteer_events.css Failed to load resource: the server responded with a status of 404 (Not Found)

  • I would recommend that you open the Inspector and check if there are Javascript errors - and if so, add them to your question. – Christian Wach Dec 15 '17 at 15:04
  • Thank you. I posted all the errors I see above. – fdarn Dec 15 '17 at 16:29
  • The CSS file volunteer_events.css is part of CiviVolunteer. Is this extension installed on your site? – Kainuk - CiviCooP Dec 15 '17 at 17:35
  • Yes it is. I installed it yesterday. – fdarn Dec 15 '17 at 20:46
0

I have just installed Wordpress 4.7.27 - I am not getting the issue. So this is not a core issue

clearing the cache and try again

else try reinstalling the wordpress again that should fix

I guess this helps !!!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.