A message from our CEO about the future of Stack Overflow and Stack Exchange. Read now.

New answers tagged

0

Figured it out. The problem is with Events Manager, which overrides permalinks. I resolved by setting the permalinks to add a leading '/'. For example: 'events/' '/events/'


Top 50 recent answers are included