New answers tagged

0

I think I had this issue when my templates_c folder didn't have the correct permissions on my server. On my bitnami server, I had to do this (source): sudo chown -R bitnami:daemon TARGET sudo find TARGET -type d -exec chmod 775 {} \; sudo find TARGET -type f -exec chmod 664 {} \; sudo chmod 640 TARGET/wp-config.php


0

Here is what worked best for me based off comments and suggestions posted. I'm unfamiliar with MySQL, so I went into my file manager through my hosting and deleted the "Afform" folder found at administrator > components > com_civicrm > civicrm > ext After I deleted the folder and refreshed the civicrm home page my "system status&...


2

Aha! Thanks for the list of extensions. You have afform_admin enabled and in 5.45 it started requiring search_kit. So it must be looking for it after upgrade. If you've already upgraded and have access to the mysql database, you can do update civicrm_extension set is_active = 0 where full_name='org.civicrm.afform_admin'; to disable afform-admin temporarily ...


2

I've seen this sporadically and have had to run extension upgrades for Search Kit. If you go to the system status screen /wp-admin/admin.php?page=CiviCRM&q=civicrm%2Fa%2F#/status You should see if any extension updates are needed. You can force the extension upgrades by going to /wp-admin/admin.php?page=CiviCRM&q=civicrm%2Fadmin%2Fextensions%...


0

Today, 15Jan2022, I upgraded from CiviCrm 5.36 to 5.45.0 on my staging server which is on Wordpress(5.8.3). I get a Error Thrown ...Class 'CRM_Search_Upgrader' not found when I access the extensions option thru the administration menu. Caches have been cleared, CiviCrm menu rebuilt and rebuilt database triggers through the Civicrm Admin Utilities. I did get ...


2

Revert the session id fix until core team has a fix


Top 50 recent answers are included