New answers tagged

0

dsmith63 has proposed an answer directly in the question. It's just a copy/paste in case it helps someone else : He got a response from the web host: This issue was due to the response header being too big on the dedupe ajax response. We had to increase proxy_buffer in nginx settings.


1

Have a look at editing the email for a contact - you will see a column to the right of the on hold column that says bulk mailings. You only need to tick one box for a contact and that is how it will be when you enable the multiple bulk mailing addresses. Using on hold would not be a good idea as that has another purpose and is set by the system when an ...


Top 50 recent answers are included